G&R Tactical
Results 1 to 8 of 8

Thread: I broke the "search" feature again...

  1. #1
    Join Date
    Jul 2008
    Location
    Urban Cessmaze
    Posts
    3,087
    Feedback Score
    14 (100%)

    Lightbulb I broke the "search" feature again...

    While searching "handguns" in the EE for "1911," I get the neverending search... and then this;




    FYI.
    - Either you're part of the problem or you're part of the solution or you're just part of the landscape - Sam (Robert DeNiro) in, "Ronin" -

  2. #2
    Join Date
    Dec 2010
    Location
    North Texas
    Posts
    177
    Feedback Score
    1 (100%)
    Has anyone ever told you that you could tear up an anvil with a rubber hammer?
    “Christianity without discipleship is always Christianity without Christ.”
    -Dietrich Bonhoeffer

  3. #3
    Join Date
    Jul 2008
    Location
    Urban Cessmaze
    Posts
    3,087
    Feedback Score
    14 (100%)
    My kids can! Best I've ever done, is destroy a golf cart, with a stream that didn't look THAT deep.
    - Either you're part of the problem or you're part of the solution or you're just part of the landscape - Sam (Robert DeNiro) in, "Ronin" -

  4. #4
    Join Date
    Dec 2011
    Posts
    373
    Feedback Score
    13 (100%)

    Search feature problems

    Having an issue with the search function. I attempted to search the EE and continuously come up with no matches. I've been here for years and don't believe I'm doing anything different. I went back, double checked my parameters (which were very open), and even searched a keyword in the title of a thread I just saw, but still comes up with no matches.

    Anyone else having trouble?

  5. #5
    Join Date
    Aug 2017
    Posts
    628
    Feedback Score
    0
    Everytime I have tried to use the search, even if I put the title of a thread that I am looking for, I come up empty handed. Even when someone tells someone else “use the search”, and links a search, when I click the link, no results. I usually search Google for “xxxxxx m4c”, but I don’t think that will help with EE.
    RLTW

  6. #6
    Join Date
    Dec 2011
    Posts
    373
    Feedback Score
    13 (100%)
    Yeah it's a bit confusing. I got results with "Arsenal" just as a test. When I searched the EE or any subforum for things like "BCM", "KAC", or any words I know were in there, I get nothing.

  7. #7
    Join Date
    Apr 2007
    Location
    Texas
    Posts
    9,706
    Feedback Score
    43 (100%)
    Quick question - are you using the one labeled "Google custom search" or "advanced search"?

  8. #8
    Join Date
    Apr 2007
    Location
    Texas
    Posts
    9,706
    Feedback Score
    43 (100%)
    We had two threads on the same issue, I merged them. Just so no one freaks out.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •