G&R Tactical
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: TRI PRC-148 PROBLEM-UPDATE!

  1. #1
    Join Date
    Sep 2009
    Location
    NC
    Posts
    986
    Feedback Score
    8 (100%)

    TRI PRC-148 PROBLEM-UPDATE!

    Hey guys. Iíve got a 10 pin version of this radio as Iíve talked about before. I purchased it from Shiqinxi (henceforth S) who has been very helpful (probably more than I would have been if the tables were turned. Lol). I programmed it and us a Silynx Clarus as the PTT/headset. I chose the 10 pin because I already had a U-94 Nexxus 10 pin so I could use that too.

    The problem: In communicating with a buddy who has a 152 that is programmed the same way (we checked and confirmed all the settings), I can transmit and be heard but I canít hear his transmission though the LCD screen registers it when he keys his mic. Hereís the rub, when I remove the headset and reset the speaker and mic of my radio, I can hear his transmission at that point through the radio speaker and I can transmit via the internal radio mic.

    I donít believe the Silynx is the issue because when the radio is on and I connect/disconnect the Silynx I get feedback clicks in my ears. Silynx told me that there are a couple different 10 pin versions but they use connectors for the mainstream version. S says that the 10 pin in the radio is wired according to the official Thales wiring diagram. To me that means that the Silynx should work.

    At his request, I sent a pic of the Silynx to S and he stated he had never seen it and I would have to send it to him to mod so it will work with the radio. He also stated that it should still work on mil spec 10 pin devices.

    My concern: I donít want my shit altered plus Iím concerned he wants to get his hands on it to copy it since he had not seen it before. Iíd sooner have the radio opened and altered but I donít know anyone with the quals to do that.

    The only remedy I know of is to trade it for a 6 pin, start over and dump my U-94 PTT (which I like when I need to use it). I REALLY DO NOT WANT TO SEND MY SILYNX TO CHINA!! Especially given that they love stealing our tech.

    Is there any other remedy to make this work? Thanks in advance!
    Last edited by Sparky5019; 10-19-19 at 20:05.
    "An opinion solicited does not equal one freely voiced," Al Swearengen, Deadwood 1877.

  2. #2
    Join Date
    Nov 2008
    Location
    Atlanta, Georgia
    Posts
    8,920
    Feedback Score
    44 (100%)
    Just curious, have you adjusted the speaker and mic settings in the radio?

  3. #3
    Join Date
    Sep 2009
    Location
    NC
    Posts
    986
    Feedback Score
    8 (100%)
    Quote Originally Posted by Outlander Systems View Post
    Just curious, have you adjusted the speaker and mic settings in the radio?
    I have. Set to external speaker and dynamic for the mic like he said to support the ptt.


    Sent from my iPhone using Tapatalk Pro
    "An opinion solicited does not equal one freely voiced," Al Swearengen, Deadwood 1877.

  4. #4
    Join Date
    Nov 2008
    Location
    Atlanta, Georgia
    Posts
    8,920
    Feedback Score
    44 (100%)
    I’m betting the issue is probably with the Clarus. I’ve yet to run across an audio accessory that couldn’t be pushed via one of the TRIs.

    If you can source a 10-pin to 6-pin adapter you could test the Clarus on your buddy’s 152. Downside is that if it still doesn’t work, you’re out the funds for the adapter and may still have a dead Silynx.

    Quote Originally Posted by Sparky5019 View Post
    I have. Set to external speaker and dynamic for the mic like he said to support the ptt.


    Sent from my iPhone using Tapatalk Pro
    Last edited by Outlander Systems; 10-01-19 at 17:56.

  5. #5
    Join Date
    Sep 2009
    Location
    NC
    Posts
    986
    Feedback Score
    8 (100%)

    TRI PRC-148 PROBLEM HELP!!

    Quote Originally Posted by Outlander Systems View Post
    Iím betting the issue is probably with the Clarus. Iíve yet to run across an audio accessory that couldnít be pushed via one of the TRIs.
    Ok. That surprises me but you have more experience than I do with them. IYO, whatís the best fix?


    Sent from my iPhone using Tapatalk Pro
    "An opinion solicited does not equal one freely voiced," Al Swearengen, Deadwood 1877.

  6. #6
    Join Date
    Nov 2008
    Location
    Atlanta, Georgia
    Posts
    8,920
    Feedback Score
    44 (100%)
    Was the Silynx purchased new? If not, that would definitely be my number one suspect. With the commonality of 6-pin equipment, it would be an easy test. 6-pin is rare enough that it would be really hard to verify function outside of being in an SMU with issued kit to test it on.

    Quote Originally Posted by Sparky5019 View Post
    Ok. That surprises me but you have more experience than I do with them. IYO, what’s the best fix?


    Sent from my iPhone using Tapatalk Pro

  7. #7
    Join Date
    Sep 2009
    Location
    NC
    Posts
    986
    Feedback Score
    8 (100%)
    Quote Originally Posted by Outlander Systems View Post
    Was the Silynx purchased new? If not, that would definitely be my number one suspect. With the commonality of 6-pin equipment, it would be an easy test. 6-pin is rare enough that it would be really hard to verify function outside of being in an SMU with issued kit to test it on.
    It was. The 10 pin is a new cable from Silynx. It was tested by them and is functional by their test. My rep says theyíre built to function with any 10 pin device made to the official Thales wiring diagram (supposedly the TRI is). The Clarus unit functions 110% correct other than this issue.


    Sent from my iPhone using Tapatalk Pro
    "An opinion solicited does not equal one freely voiced," Al Swearengen, Deadwood 1877.

  8. #8
    Join Date
    Nov 2008
    Location
    Atlanta, Georgia
    Posts
    8,920
    Feedback Score
    44 (100%)
    This would lead me to believe the wiring my be a different variant of the 10-pin on the 148. Which leaves very few options, unfortunately.

    Quote Originally Posted by Sparky5019 View Post
    It was. The 10 pin is a new cable from Silynx. It was tested by them and is functional by their test. My rep says they’re built to function with any 10 pin device made to the official Thales wiring diagram (supposedly the TRI is). The Clarus unit functions 110% correct other than this issue.


    Sent from my iPhone using Tapatalk Pro

  9. #9
    Join Date
    Sep 2009
    Location
    NC
    Posts
    986
    Feedback Score
    8 (100%)
    Quote Originally Posted by Outlander Systems View Post
    This would lead me to believe the wiring my be a different variant of the 10-pin on the 148. Which leaves very few options, unfortunately.
    So convert to 6 pin, buy a new Clarus cable and dump my old U94 Nexxus ptt or send him the Silynx cable to modify. Correct?

    I havenít tried my Nexxus U94 ptt yet. If it works then my only option to keep it and run it is to send him the Silynx cable.

    He wants the whole headset unit. I would think he could mod it with just the radio down cable. Given their tendency to steal tech, I donít want to be responsible for that happening here. Is there anyone domestic who could do that work?




    Sent from my iPhone using Tapatalk Pro
    "An opinion solicited does not equal one freely voiced," Al Swearengen, Deadwood 1877.

  10. #10
    Join Date
    Nov 2008
    Location
    Atlanta, Georgia
    Posts
    8,920
    Feedback Score
    44 (100%)
    Unfortunately that appears to be the case. I’d at least test the U94 to determine if the radio’s wiring is the issue.

    Quote Originally Posted by Sparky5019 View Post
    So convert to 6 pin, buy a new Clarus cable and dump my old U94 Nexxus ptt or send him the Silynx cable to modify. Correct?

    I haven’t tried my Nexxus U94 ptt yet. If it works then my only option to keep it and run it is to send him the Silynx cable.

    He wants the whole headset unit. I would think he could mod it with just the radio down cable. Given their tendency to steal tech, I don’t want to be responsible for that happening here. Is there anyone domestic who could do that work?




    Sent from my iPhone using Tapatalk Pro

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •