Page 36 of 36 FirstFirst ... 26343536
Results 351 to 357 of 357

Thread: Picture Posting Test Thread

  1. #351
    Join Date
    Dec 2020
    Location
    Ohio
    Posts
    41
    Feedback Score
    1 (100%)
    Anything......???

    I've emailed Flickr and they were a shit show. Emailed admin and have not heard anything. I've read the help section for troubleshooting and have tried everything. I've checked all of my settings. Says to use jpeg and that's what I'm using. Says error or exceeds limit. What am I missing here?

  2. #352
    Join Date
    Dec 2015
    Posts
    527
    Feedback Score
    1 (100%)
    Last edited by MWAG19919; 03-17-21 at 11:49.

  3. #353
    Join Date
    Apr 2017
    Posts
    1,240
    Feedback Score
    0

  4. #354
    Join Date
    Aug 2021
    Location
    South Louisiana
    Posts
    48
    Feedback Score
    0
    Test completed
    Attached Images Attached Images
    Last edited by DixieGuns; 08-31-21 at 13:53.

  5. #355
    Join Date
    Dec 2011
    Location
    suburbs of Philly Pa
    Posts
    6,196
    Feedback Score
    1 (100%)
    Test

    Sent from my moto z4 using Tapatalk

  6. #356
    Join Date
    Dec 2020
    Posts
    2
    Feedback Score
    0
    Quote Originally Posted by DixieGuns View Post
    Scarryone xD

  7. #357
    Join Date
    Oct 2013
    Posts
    101
    Feedback Score
    0
    Pic fail delete
    Last edited by wirides; Yesterday at 13:36.

Page 36 of 36 FirstFirst ... 26343536

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •